Video and Audio out of sync

General purpose for Leawo DVD Ripper
Post Reply
oliveiro
Posts: 2
Joined: Sun Nov 20, 2011 11:31 pm
antispam: No
The middle number please: 3

Video and Audio out of sync

Post by oliveiro »

I have posted this as feedback to Leawo support a minute ago (but don't expect a reply; they have always promised to reply to the "ticket", but never did).
Sound sync problems have been reported before in this forum, but since the last post is 1/2 year old, I prefer to open a new topic.

I am ripping the same DVD in mutliple formats (H264, XviD, MP4-MPEG4) - all set video and audio quality to HIGH.
In all cases, video and audio get out of sync. People move lips before you hear them sing (it's an opera). Near end of record (approx. 2hrs record), the gap is small but noticeable in H264, it is big (around 1/2 sec at least) in XviD and H264.
I run this on W7 on dual core i5 CPU.


Now going to try a previously given suggestion to use AVIDEMUX.

Oliver
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Video and Audio out of sync

Post by leakeymore »

Hi,
Thanks for your feedback and sorry for the delay.
Please redownload the program from http://67.222.42.200/upload/Leawo/dvdri ... -12-25.exe .
1) If not working, did you get the problem when you play the DVD for preview in our software.
2) Please right click the title list on Leawo to send us the bug reporter, then inform us here to follow-up.
If you didn't receive the reply, please submit a ticket one-two days later and explain that you don't get the reply, we'll use another way to contact.
Best regards,
Post Reply