Regular Code O when starting player

General purpose for Leawo Blu-Ray Player
Post Reply
Exfso2
Posts: 2
Joined: Tue Dec 24, 2019 6:17 am
antispam: No
The middle number please: 6

Regular Code O when starting player

Post by Exfso2 »

This is supposed the be the current registered version and I regularly get a code 0 when starting the program and it appears as though support have absolutely no idea how to fix it.
leakeymore
Posts: 842
Joined: Fri Jul 10, 2009 3:39 am

Re: Regular Code O when starting player

Post by leakeymore »

Hello,

Thank you for posting on Leawo forum.

Sorry for all the inconveniences caused by Leawo, if you can, please change a computer to use the product to try.
And Karen will continue to follow-up.

Merry Christmas and Happy New Year!
Exfso2
Posts: 2
Joined: Tue Dec 24, 2019 6:17 am
antispam: No
The middle number please: 6

Re: Regular Code O when starting player

Post by Exfso2 »

Karen has been handling this and in my opinion has basically shown that she has no real understanding about what is happening, there has bee probable 30 emails back and forth and a lot of repetative stuff, 2x remote connection and I have been totally left out in the dark with what is actually happening. As far as changing a computer, I only have a laptop with limited room on it and in any case I cannot see what is to be gained after having removed and re installed at least 5 times all with the same result. The computer with the issue is basically a virgin rebuild and the problem started immediately after it was re-installed.
Post Reply